World Families Forums - GEDmatch aDNA Matching Problems

Welcome, Guest. Please login or register.
October 18, 2017, 01:44:46 AM
Home Help Search Login Register

+  World Families Forums
|-+  General Forums - Note: You must Be Logged In to post. Anyone can browse.
| |-+  Autosomal Block DNA Testing - "Family Finder" and "Relative Finder"
| | |-+  GEDmatch aDNA Matching Problems
« previous next »
Pages: [1] Go Down Print
Author Topic: GEDmatch aDNA Matching Problems  (Read 3047 times)
Offline Offline

Posts: 15

« on: June 08, 2013, 03:12:53 PM »

I am having some problems running GEDmatch on my autosomal DNA that I uploaded.  I do not know if I am doing something wrong or or it needs to be reset in some manner.

Some background: I received my FF results in February but could not download the raw data because of Build 36/37 problems.  I finally downloaded  the Build 36 in mid April so I at least had a basis for comparison when Build 37 was available.  A few weeks later I uploaded my Build 36  X chromosome data to GEDmatch as a test and it appeared to be working OK, at least there were 'one to many' X matches.  I think GEDmatch was down due to server problems after this but I finally uploaded my aDNA on May 11.  Initially my kit was shown as being processed and not available; then after a few weeks it was shown as tokenized(?) and available for some functions.  During this time the  'one to many' X matches were available.  Last weekend my kit number no longer had any asterisks and seemed to be totally available.  My kit in GEDmatch has a “Date Batch Processed” of 2 June.  I can run various admixtures that seemed to somewhat match what I would have expected for my mixture of an English mother and Irish father.  I realize there is not a big difference between these two populations. If I run the kit #s of some of my higher X matches I see their aDNA matches.  If I order the matching kit # list on the basis of XDNA,  I see my kit but my aDNA match is zero, however some of the others with similar levels of X matches are also zero for aDNA so I am not sure what this means.

It may be my aDNA i
has not yet completed processing but I can find no indication of this on GEDmatch.     It could also be that I have no aDNA matches, but I have 26 pages of FF matches on FTDNA and so find this unlikely.  I have also tried lowering the matching limits and still no matches.  I do not want to contact GEDmatch unnecessarily because I know these guys are very busy and are doing this as an unpaid service,  but I am beginning to think perhaps that since I ran the 'one to many' X matches while it was tokenized it is now stuck on this and needs to be reset.  Any suggestions before I try contacting them?


Mike McG

FTDNA Y DNA67 Predicted M269+
23&me Y DNA R1b1b2a1a (L11?)
YSearch 4AKVE (DNA67 Haplotype DF27*)
Yseq DF27+, Z2571-, Y5058+

FTDNA mtDNA T2b4-T152C!
23&me mtDNA T2b

Recent Ancestry:
50% Southern Irish (Cashel, Tipperary)
50% Southern Englis
Pages: [1] Go Up Print 
« previous next »
Jump to:  

SEO light theme by © Mustang forums. Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC

Page created in 0.252 seconds with 18 queries.